OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Luke Dashjr - 20.11.2017
Last edited by Mathias Kresin - 05.08.2018

FS#1180 - Buffalo WZR-600DHP: Wifi drops out every few hours

Every few hours, the Wifi on my WZR-600DHP drops out. It comes back on, but the drop out is annoying (in part, because I have at least two devices I must reboot to get reconnected).

I’ve identified the problem as caused by package/kernel/mac80211/patches/305-ath9k-limit-retries-for-powersave-response-frames.patch - if I neuter this (by forcing ps=false), the problem goes away. To identify the cause, I bisected the entire LEDE git history going back to 2012 (Attitude Adjustment), so I can also confirm that the problem has existed ever since the patch was first introduced in b30e092de65ca7be7cb277f934016484137d924c (July 2015).

Closed by  Mathias Kresin
05.08.2018 08:59
Reason for closing:  Fixed
Additional comments about closing:  

Fixed in master and 18.06.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing