OpenWrt/LEDE Project

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Base system
  • Assigned To No-one
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version Trunk
  • Due in Version Undecided
  • Due Date Undecided
  • Private
Attached to Project: OpenWrt/LEDE Project
Opened by Rodolfo - 29.09.2017
Last edited by Mathias Kresin - 18.10.2017

FS#1025 - lede-17.01.2-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin does not fit on device

Supply the following if possible:
- Device problem occurs on
TP-Link Archer C50, (EU) version

- Software versions of LEDE release, packages, etc.
Running LEDE 17.01.1 fully functional.

- Steps to reproduce
After a fresh upgrade to:
lede-17.01.1-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin
using the command shell and coming from
openwrt-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin
(there was no GUI).
You receive a warning if you try to upgrade from LUCI web upgrade to
lede-17.01.2-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin

Then right after a reboot and a login to LUCI, tryed webupdate to lede-17.01.2-ramips-mt7620-ArcherC50-squashfs-sysupgrade.bin and stared to the error warning in the screen capture below . There is a small thread about the difficulties to install LEDE on the European version of this router here: Lede Forum thread

Closed by  Mathias Kresin
18.10.2017 13:14
Reason for closing:  Fixed
Additional comments about closing:  

Fixed with ht tps://git.lede-project.org/f9a849ca84f59 6aafd7c167b2410ec5446c84784. The LEDE 17.01.4 image should work. If not, please reopen the ticket.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing